Системные требования (версия 10)

Компоненты дистрибутива и их версии (для версии 10)

  • ядро Linux 5.10
  • glibc 2.32
  • openssl 1.1.1l
  • QEMU 6.1
  • libvirt 7.9.0
  • PVE 7.0
  • opennebula 5.10
  • kubernetes 1.22
  • docker 20.10
  • podman 3.4.3
  • cri-o 1.22.1
  • LXC 4.0.10
  • LXD 4.17
  • sssd 2.6.1
  • freeipa-client 4.9.7
  • dhcp-server 4.4.2.
  • bind 9.11.36
  • openvswitch 2.16.1
  • bridge-utils 1.5
  • haproxy 2.3.9
  • mariadb 10.4.20
  • apache2 2.4.52
  • nginx 1.20.2
  • corosync 3.1.4
  • pacemaker 2.1.1
  • keepalived 2.2.4
  • ceph 15.2.15
  • glusterfs9 9.3
  • zfs-utils 2.1.0
  • linstor 1.10.0
  • zabbix 5.4.7
  • prometheus 2.24.1
  • bacula11 11.0.5

Версии компонентов приведены на момент релиза. Актуальные версии пакетов для платформы x86_64 смотрите здесь.

Системные требования (версия 9)

  • Минимальный размер ОЗУ (без учета ВМ): 1 ГБ
  • Рекомендуемый размер ОЗУ (без учета ВМ): от 2 ГБ
  • Место на жёстком диске (без учета ВМ): от 32 ГБ

Компоненты дистрибутива и их версии (для версии 9)

  • ядро Linux 5.4
  • glibc 2.27
  • openssl 1.1.1k
  • QEMU 5.1
  • libvirt 7.3
  • PVE 6.3
  • opennebula 5.10
  • kubernetes 1.20
  • docker 19.03
  • podman 2.0.6
  • LXC 4.0.2
  • LXD 4.0.1
  • sssd 2.4.2
  • freeipa-client 4.8.9
  • dhcp-server 4.4.2.
  • bind 9.11.31
  • openvswitch 2.14.2
  • vlan-utils-1.9
  • bridge-utils 1.5
  • haproxy 2.0.20
  • mariadb 10.4.20
  • apache2 2.4.48
  • nginx 1.20
  • corosync 3.0.4
  • pacemaker 2.0.3
  • keepalived 2.0.18
  • ceph 14.2.22
  • glusterfs9 9.0
  • zfs-utils 0.8.4
  • linstor 1.7.1
  • zabbix 5.0.12
  • prometheus 2.18
  • bacula9 9.6.7

Версии компонентов приведены на момент релиза. Актуальные версии пакетов для платформы x86_64 смотрите здесь.

Новое в версиях